[Solución] Invalid Protocol Client Message

Ir abajo

[Solución] Invalid Protocol Client Message

Mensaje por Shutt' . 13 el Vie Dic 07, 2012 8:50 am

Muy buenas lol!

A muchos, con el nuevo sXe 13.1 les está ocasionando el error pronunciado en el título. "Invalid Protocol Client Message" (o algo asi)

Bueno, resulta que buscando en internet encontré la solución en un post de Taringa, el cual no he podido localizar.

El tema es fácil, entran a la carpeta del sXe (Defecto: C:/Archivos de programa/sXe Injected/) y borran (o lo ponen en otra carpeta) los siguientes archivos:

Default.reg (Archivo de registro)
Firechange.exe (Ejecutable)
sXe.txt (Archivo de texto)
sXe-I EULA.txt (Archivo de texto)
speeddial.exe (Ejecutable)
Search.ini (Archivo de configuración)
Preferences (Archivo)

Particularmente pienso que algunos archivos sobran, pero igual los puse porque a mi me funcionó así.

Espero que haya servido y suerte! cheers
avatar
Shutt' . 13
Recluta
Recluta

Mensajes : 49
Puntos Geop : 2092
Fecha de inscripción : 06/12/2012
Edad : 18
Localización : Uruguay

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Solución] Invalid Protocol Client Message

Mensaje por >> El Kiosquero << el Mar Dic 11, 2012 1:12 am

De 10, ví muchos que buscaban la solucion a ese problema, aqui la tienen. Gracias por tu aporte.

avatar
>> El Kiosquero <<
Sargento
Sargento

Mensajes : 55
Puntos Geop : 2048
Fecha de inscripción : 03/12/2012
Edad : 24
Localización : Tartagal, Salta

Ver perfil de usuario http://www.geopgaming.com.ar

Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.